In Argument Naming Convention
Question: The data being passed in as an argument can only be used within the current project. What should the variable be named so as not to trigger the UiPath Studio analyzer?
The correct answer is in_field. It will not flag the analyzer as is is consistent with the UiPath argument naming convention and the corresponding Regex of:
In Argument Regex: ^in_(dt_)?([A-Z] [a-z])+([0-9])*$
In and Out Argument Regex: ^io_(dt_)?([A-Z] [a-z])+([0-9])*$.
Out Argument Regex: ^out_(dt_)?([A-Z] [a-z])+([0-9])*$
You can find additional details in the UiPath documentation.